Which runtime version to use if the code is compatible with Python 2 and 3?

Ref: https://deepsource.io/docs/analyzer/python.html#configuration-deepsource-toml

1 Like

You should select the runtime version 2.x.x.

This is because 3.x.x could detect issues that are valid for Python 3 but would be false positives for Python 2.